Commit efc39228 authored by Guilhem Saurel's avatar Guilhem Saurel
Browse files

[CMake] update minimum version

Recent CMake versions added this warning:
CMake Deprecation Warning at CMakeLists.txt:6 (CMAKE_MINIMUM_REQUIRED):
  Compatibility with CMake < 2.8.12 will be removed from a future version of
  CMake.

And we are not compatible with CMake < 3.1:
ref https://github.com/jrl-umi3218/jrl-cmakemodules/issues/338
parent 2f58f354
......@@ -3,7 +3,7 @@
# Copyright (c) 2018-2020 INRIA
#
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
CMAKE_MINIMUM_REQUIRED(VERSION 3.1)
SET(PROJECT_NAME eigenpy)
SET(PROJECT_DESCRIPTION "Bindings between Numpy and Eigen using Boost.Python")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment