Commit e7fa112a authored by Tom Pillot's avatar Tom Pillot
Browse files

Update README.md

parent 7e191fbe
...@@ -6,12 +6,18 @@ A competitive game in groups with Thymio. ...@@ -6,12 +6,18 @@ A competitive game in groups with Thymio.
The game needs at least Python 3.6. The game needs at least Python 3.6.
Install it by running these commands (the project depends on pyqt5 so installing
the requirements can be quite long):
```bash ```bash
git clone https://gitlab.laas.fr/tpillot/thymio-game.git git clone https://gitlab.laas.fr/tpillot/thymio-game.git
cd thymio-game cd thymio-game
python -m venv venv python -m venv venv
. venv/bin/activate . venv/bin/activate
pip install -r requirements.txt pip install -r requirements.txt
```
And run it with:
```bash
python main.py python main.py
``` ```
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment