v2.0.0

6 jobs for master in 8 seconds (queued for 8 seconds)
latest
Name Stage Failure
failed
robotpkg-talos-data-ferrum Test
Running with gitlab-runner 14.6.0 (5316d4ac)
on nyusan rT4Vr82r

Preparing the "docker" executor
Using Docker executor with image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:ferrum ...
Pulling docker image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:ferrum ...

WARNING: Failed to pull image with policy "always": Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)
ERROR: Job failed: failed to pull image "memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:ferrum" with specified policies [always]: Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)

failed
doc-coverage Test
Running with gitlab-runner 14.6.0 (5316d4ac)
on blade qTZ7NXCE

Preparing the "docker" executor
Using Docker executor with image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04 ...
Pulling docker image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04 ...

WARNING: Failed to pull image with policy "always": Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)
ERROR: Job failed: failed to pull image "memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04" with specified policies [always]: Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)

failed
robotpkg-talos-data-buster Test
Running with gitlab-runner 14.6.0 (5316d4ac)
on miyanoura 7bNHsp4m

Preparing the "docker" executor
Using Docker executor with image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:buster ...
Pulling docker image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:buster ...

WARNING: Failed to pull image with policy "always": Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)
ERROR: Job failed: failed to pull image "memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:buster" with specified policies [always]: Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)

failed
robotpkg-talos-data-20.04 Test
Running with gitlab-runner 14.6.0 (5316d4ac)
on nilgiri oSYxx1jE

Preparing the "docker" executor
Using Docker executor with image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04 ...
Pulling docker image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04 ...

WARNING: Failed to pull image with policy "always": Error response from daemon: Get "https://memmos.laas.fr:5000/v2/": x509: certificate has expired or is not yet valid: current time 2021-12-29T16:03:14+01:00 is after 2021-12-25T07:59:40Z (manager.go:203:0s)
ERROR: Job failed: failed to pull image "memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:20.04" with specified policies [always]: Error response from daemon: Get "https://memmos.laas.fr:5000/v2/": x509: certificate has expired or is not yet valid: current time 2021-12-29T16:03:14+01:00 is after 2021-12-25T07:59:40Z (manager.go:203:0s)

failed
robotpkg-talos-data-18.04 Test
Running with gitlab-runner 14.6.0 (5316d4ac)
on nyusan rT4Vr82r

Preparing the "docker" executor
Using Docker executor with image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:18.04 ...
Pulling docker image memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:18.04 ...

WARNING: Failed to pull image with policy "always": Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)
ERROR: Job failed: failed to pull image "memmos.laas.fr:5000/stack-of-tasks/talos-data/talos-data:18.04" with specified policies [always]: Error response from daemon: Get https://memmos.laas.fr:5000/v2/: x509: certificate has expired or is not yet valid (manager.go:203:0s)