Commit 628c09f5 authored by Guilhem Saurel's avatar Guilhem Saurel
Browse files

[CMake] drop eigen version requirement

As on 16.04, /usr/lib/cmake/eigen3/Eigen3Config.cmake is not giving any.
parent 0626956f
Pipeline #8636 passed with stage
in 10 minutes and 26 seconds
......@@ -40,7 +40,7 @@ COMPUTE_PROJECT_ARGS(PROJECT_ARGS LANGUAGES CXX)
PROJECT(${PROJECT_NAME} ${PROJECT_ARGS})
# Project dependencies
ADD_PROJECT_DEPENDENCY(Eigen3 3.2.92 REQUIRED PKG_CONFIG_REQUIRES "eigen3 >= 3.2.92")
ADD_PROJECT_DEPENDENCY(Eigen3 REQUIRED PKG_CONFIG_REQUIRES "eigen3 >= 3.2.92")
SET(BOOST_COMPONENTS unit_test_framework)
SEARCH_FOR_BOOST()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment