Commit 1df88f47 authored by Florent Lamiraux's avatar Florent Lamiraux
Browse files

Update dependency version numbers before release.

parent 1bfdd970
......@@ -44,10 +44,10 @@ IF (HPP_DEBUG)
ENDIF()
# Search for dependencies.
ADD_REQUIRED_DEPENDENCY("hpp-wholebody-step")
ADD_REQUIRED_DEPENDENCY("hpp-corbaserver >= 2.1")
ADD_REQUIRED_DEPENDENCY("hpp-wholebody-step >= 3")
ADD_REQUIRED_DEPENDENCY("hpp-corbaserver >= 3")
ADD_REQUIRED_DEPENDENCY("hpp-template-corba >= 1.1")
ADD_REQUIRED_DEPENDENCY("hpp-util >= 0.6")
ADD_REQUIRED_DEPENDENCY("hpp-util >= 3")
# This dependency ensures us that the intermediate __init__.py files are
# already installed.
ADD_REQUIRED_DEPENDENCY("hpp-corbaserver >= 2.1")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment