Commit 33627444 authored by florent's avatar florent
Browse files

Added link to hppTimingPlanner.

Changed message when package is not installed.
parent 06dd078b
2008/03/06
11. Added link to hppTimingPlanner.
10. Changed message when package is not installed.
2008/02/22
9. When package referenced in the documentation is not installed, the link
to this package is redirected to a page explaining how to install the package.
......
......@@ -54,6 +54,7 @@ PKG_CHKADDDPD(KPPINTERFACEHRP, kppInterfaceHRP)
PKG_CHKADDDPD(KPPINTERFACECMP, kppInterfaceCmp)
PKG_CHKADDDPD(HPPGIK, hppGik)
PKG_CHKADDDPD(HPPLOA, hppLoa)
PKG_CHKADDDPD(HPPTIMINGPLANNER, hppTimingPlanner)
PKG_CHKADDDPD(DYNAMICSJRLJAPAN, dynamicsJRLJapan)
PKG_CHKADDDPD(ABSTRACTROBOTDYNAMICS, abstractRobotDynamics)
PKG_CHKADDDPD(ABSTRACTGIKTASK, abstractGikTask)
......
......@@ -68,6 +68,7 @@ nobase_dist_hppDoc_DATA+= \
hppCmpPlanner/main.html \
hppWalkPlanner/main.html \
hppLoa/main.html \
hppTimingPlanner/main.html \
hppEnvGenerator/main.html \
hppVisualizeMovePlanner/main.html \
hppTutorialPlanner/main.html \
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>abstractGikTask is not installed</h3>
<h3>abstractGikTask does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install abstractGikTask, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>abstractRobotsDynamics is not installed</h3>
<h3>abstractRobotsDynamics does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install abstractRobotsDynamics, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>dynamicsJRLJapan is not installed</h3>
<h3>dynamicsJRLJapan does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install dynamicsJRLJapan, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppCmpPlanner is not installed</h3>
<h3>hppCmpPlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppCmpPlanner, you need
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppCorbaServer is not installed</h3>
<h3>hppCorbaServer does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppCorbaServer, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppCore is not installed</h3>
<h3>hppCore does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppCore, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppEnvGenerator is not installed</h3>
<h3>hppEnvGenerator does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppEnvGenerator, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppGik is not installed</h3>
<h3>hppGik does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppGik, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppHRPPlanner is not installed</h3>
<h3>hppHRPPlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppHRPPlanner, you need to
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppLoa is not installed</h3>
<h3>hppLoa does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppLoa, you need
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppModel is not installed</h3>
<h3>hppModel does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppModel, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppOpenHRP is not installed</h3>
<h3>hppOpenHRP does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppOpenHRP, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppPython is not installed</h3>
<h3>hppPython does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppPython, you need either
<ul>
......
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>hppTimingPlanner</title>
<LINK HREF="../package.css" REL="stylesheet" TYPE="text/css">
</head>
<body>
<h1>Package not installed</h1>
<h3>hppTimingPlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppTimingPlanner, you need
<ul>
<li>to get the source code through git: <code>git-clone git+ssh://[softs|git].laas.fr/git/jrl/hppTimingPlanner</code>, configure, compile and install the package.</code> </li>
</ul>
<h4>Note that you will need to configure and install again this documentation to activate the link to hppTimingPlanner.</h4>
<hr>
<center>
<img src="../pictures/footer.jpg" Height=100>
<br>Humanoid Path Planner documentation</br>
</center>
<hr>
</body>
</html>
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppTutorialPlanner is not installed</h3>
<h3>hppTutorialPlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppTutorialPlanner, you need
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppVisualizeMovePlanner is not installed</h3>
<h3>hppVisualizeMovePlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppVisualizeMovePlanner, you need either
<ul>
......
......@@ -7,7 +7,11 @@
<body>
<h1>Package not installed</h1>
<h3>hppWalkPlanner is not installed</h3>
<h3>hppWalkPlanner does not seem to be installed</h3>
Or it has been installed more recently than this documentation. In this case, you need to configure and install again this documentation.
<br>
<br>
To install hppWalkPlanner, you need either
<ul>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment