Commit 9d0ab56a authored by Guilhem Saurel's avatar Guilhem Saurel
Browse files

cmake: set VERSION compatibility policy

parent 8e589557
......@@ -15,6 +15,7 @@ IF(NOT INSTALL_PYTHON_INTERFACE_ONLY)
SET(PROJECT_USE_CMAKE_EXPORT TRUE)
ENDIF(NOT INSTALL_PYTHON_INTERFACE_ONLY)
SET(CUSTOM_HEADER_DIR ${PROJECT_NAME})
SET(PROJECT_COMPATIBILITY_VERSION AnyNewerVersion)
# JRL-cmakemodule setup
INCLUDE(cmake/base.cmake)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment